AnasayfaFaceVAPSGiriş yapKayıt Ol
TIME


VAPS

VAPS following countries:
( Since 28.01.2014 )

Paylaş | 
 

 Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..

Önceki başlık Sonraki başlık Aşağa gitmek 
YazarMesaj
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 08:11

FS'e bir eklenti kurduktan sonra LTBA ve başka havalimanlarda araçlar ve gemilerin boyamaları kayboldu, ham halinde beyaz gözükyorlar. Acaba hangi klasörüne parmak atmam gerekiyor? :)
Sayfa başına dön Aşağa gitmek
mertkarslioglu
Pilot-4

Pilot-4
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 08:22

Ne yüklediniz mesela eklenti olarak
Sayfa başına dön Aşağa gitmek
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 09:35

ZINERTEK textures
Sayfa başına dön Aşağa gitmek
mertkarslioglu
Pilot-4

Pilot-4
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 11:12

Hocam Microsoft Games/Microsoft Flight Simulator x/Sim Object/Boats,Ground Vehicles dosyalarının içine bakın derim ne farklılıklar var onu bulun
Sayfa başına dön Aşağa gitmek
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 12:37

FS2004 benim ana üssüm, ve vehicles klasörünü yeniden yükledim,değişen birşey yok. Acaba RWY12 ya da başka paketle ilgili mi bu problem?
Sayfa başına dön Aşağa gitmek
pilot
Gen.MANAGER
VAPS Founder

Gen.MANAGERVAPS Founder
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 14:06

Zinnertec gibi ücretli ürünler, Setup yapılırken "Backup files" diye klasör açar.Bu klasörü bulun ve içindekileri ilgili klasörlere tekrar yükleyin. Veya eklentinin "Backup Restart.exe" si varsa onu çalıştırdığınızda otomatik olarak kaybolan dosyalar yerine gelir.
Diğer alternatif; Flight Simulator/TEXTURE klasörü içinde bulunması gereken bütün ORİJİNAL dosyaları tekrar Fs9 CD'lerinden bulup, içine atınız. Daha sonra LTBA'yı tekrar yükleyin.Geçmiş olsun.

Her zaman derim ki; EXE ile yüklenecek eklentilere pek güvenmeyin ve önce [Linkleri görebilmek için üye olun veya giriş yapın.] (başka bir diskte) oluşturduğunuz Fs9 dizinine EXE'leyin. Sonra dosyaları tek-tek buradan ELLE alarak, gerçek FS9'a yükleyin!.
Sayfa başına dön Aşağa gitmek
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 16:31

Öyle yaptım zaten, hiç bir zaman direkt yüklemem. Mümkünse başka bir yere yüklerim ve sonra elle taşıyorum.
Problem şu ki, LTBA'daki sadece gemiler gitti, başka havalimanlar'daki gemiler ve araçlar. (örnek GIBRALTAR X'te sadece cruiser büyük gemi texture'sızdır)
Belki de ZINNERTEK problem değildir, başka yüklemeden dolayı oldu.
LTBA scenery'nın gemileri texture'lar nerden okunuyor bilsem daha hızlı problem çözerim. Sadece oraya bakarım, Tüm simulatörü yedekten geri taşımak istemiyorum, malum 100 GB civarında. Texture klasörünü tekrar geri yükledim, aynen de Generic textures, Vehicles ve World textures, problem çözülemedi.


En son pchmck tarafından 18/6/2011, 07:49 tarihinde değiştirildi, toplamda 1 kere değiştirildi
Sayfa başına dön Aşağa gitmek
pilot
Gen.MANAGER
VAPS Founder

Gen.MANAGERVAPS Founder
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 16:59

Şöyle yapın;
Fs9/Addon Scenery/ LTBA klasöründe 2 adet klasör vardır:
1- Scenery,
2- Texture
"texture" klasörünü açın. Buradaki BMP dosyaları, scenery klasöründeki objelerin kaplamalarıdır.
Bunların içinden hangilerinin gemilerin kaplaması olduğunu bilemediğimizden mecburen bütün BMP dosyalarını KOPYALAYIN ve,
Fs9/texture klasörünün içine yapıştırın. Böylece LTBA 'daki gemiler kaplaması görünecektir. Kolay gelsin.
Sayfa başına dön Aşağa gitmek
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 18:04

Teşekkürler, fakat bir önceki mesajda belirttiğim gibi aynı gemi GIBRALTAR X'deki de texture'sız. Belli ki LTAB ve LXGB scenery aynı gemi kullanıyor. Sanırım varsayılardandır. LTBA'nin gemisi değildir. O yüzden LTBA'dan texture'ları FS varsyılan klasörüne kopylamak problem çözemez. Ben zaten FS varsayılan texture'ları CD lerden tekrar yükledim. Maalesef, değişen birşey yok.
En kolay yol tabi ki de yedeğimden herşey geri taşımaktır lakin bu benim için çok kolay bir çözümdür, bir sonraki sorununda onun kaynağı bilemezsem rahat olamam. Sorunun nerden geldiğini öğrenmem gerek.


En son pchmck tarafından 18/6/2011, 07:50 tarihinde değiştirildi, toplamda 1 kere değiştirildi
Sayfa başına dön Aşağa gitmek
pilot
Gen.MANAGER
VAPS Founder

Gen.MANAGERVAPS Founder
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   17/6/2011, 23:16

Sorunun nereden kaynaklandığını az çok anlamış durumdayım. Bu sık-sık başımıza gelen bir durum. Sorun Zinertek değil. En son eklediğiniz havaalanı scenerylerinden kaynaklanıyor. Bu scenery, denize kıyısı olan bir havaalanı. Sanırım LTBA'dan sonra GIBRALTAR'ı yüklediniz. Çünkü İspanya'da Akdenize kıyısı var.(Yani gemiler de var).Pisti kesen, ortasından koca cadde geçen bir meydan. kahkaha
farklı bir soru: Gibraltar, aerosoft yapımı mı?..

Şimdi çözüme geçelim:
Fs2004'ü açarak Settings/Scenery Library menüsünde görülen (yüklediğiniz meydanlar arasında) GIBRALTAR scenerysini işaretleyip sağdaki "Delete" butonu ile listeden kaldırarak "TAMAM" diyerek Fs9'dan çıkınız (kapatınız). Tekrar Fs9'u açınız. Ve LTBA'daki gemilere bakınız. Kaplamalar gelmiş mi?..
Bazen iki meydan da aynı objeyi (haliyle aynı textureyi) kullandığından her ikisinin de kaplamaları kaybolabiliyor. Bunu önlemek için kaybolan (görülmeyen) kaplama texture BMP sini Fs9/texture klasörüne atmak gerekiyor.
Texturesi kaybolan Gemilerin BMP'leri default olmayabilir. Çünkü, default olsa Fs9/texture içinde olur ve kaybolmaz.
Bunu bir deneyin. Olmazsa tekrar Gibraltar'ı tekrar Add_on yaparsınız.


Sayfa başına dön Aşağa gitmek
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   18/6/2011, 07:47

Maalesef, onun da denedim , yani sadece LTBA aktif halde iken açmak, olmadı. Sorun zaten sadece şu iki meydanla ilgili değil. Bazı başka meydanlarda mesela apron araçlar ve ya başka terminaller etrafındaki park halinde araçlar ve ya yakıt depolar da texture'sız.
Bu tür araçların ve objelerin texture'ları kontrol ettim, yerindeler yani varsayılan FS9 klasöründe sadece scenery'leri bunları okumuyor ya da bulamıyor.
Evet GIBRALTAR X, AEROSOFT'un.
Sayfa başına dön Aşağa gitmek
Erdinç TURKAN
MANAGER

MANAGER
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   18/6/2011, 11:32

Pchmck hocam, siz GIBRALTAR X i FS9 mı yüklediniz, onu kesinlikle görmez çünki dosyaları FSX uyumlu olduğu için GIBRALTAR ın FS9 versiyonunu yüklemeniz gerekiyor, daha önce GIBRALTAR X in setap yaptınız sonra kaldırdınız mı ? eğer onu kaldırsıysanız bir çok dosyayı silmişsiniz, tek önerim, FS9 u yeniden kurun, başka şekilde düzelmez.Çünki bende şu anda Areosoft un Antalya FS9 yükledim, daha önce kullandığım LTAI FS9 dan kaldırdığım halde runway ler bazen üst üste biniyor, aklıma birşey geldi Areosoft un Antalya scenerysini addon scenery klasörünün içine kopyalamışdım, runway ler üst üste biniyordu, oradan kadırdım, aynı dosyaları, addon scenery klasörünün içimdeki scenery dosyasının içine taşıdım, düzeldi zannettim, ama olmadı, düşünün yükleme yaparken bir yerlerde hata oluyor ama bilemiyoruz,bende Areosoft un Antalya FS9 nu kaldırmak zorunda kaldım.Sayılar.
Sayfa başına dön Aşağa gitmek
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   18/6/2011, 12:12

Sayın TURKAN yardımınız için teşekkürler. GIBRALTAR X, FS2004 için yükledim ben, FSX versiyonunu yükleyecek kadar artık çaylak değilim ben :))). Benim derdim zaten GIBRALTAR meydanı değildir (süperdir, sorunsuz çalışıyor), ilk baştan yazdığım gibi sorun sadece bazı gemiler, araçlar ve nesnelerin kaplamaları.
Ve yine bir önceki mesajlarda belirttiğim gibi, yedeğim var (herhangi yeni birşey yüklemeden önce sorunsuz çalışan tüm FS9'un yedeğini alırım), geri yüklemek derdimde değilim. Derdim sorunun nerden kaynaklandığını çözmek. Yedeğinden kurtarmak kolaydır lakin bu savaşmadan savaştan kaçmak gibidir. Bu bana uymaz.
Bunlar da sorunumun resimleri
[Linkleri görebilmek için üye olun veya giriş yapın.]
Sayfa başına dön Aşağa gitmek
Erdinç TURKAN
MANAGER

MANAGER
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   18/6/2011, 14:42

pchmck demiş ki:
Sayın TURKAN yardımınız için teşekkürler. GIBRALTAR X, FS2004 için yükledim ben, FSX versiyonunu yükleyecek kadar artık çaylak değilim ben :))). Benim derdim zaten GIBRALTAR meydanı değildir (süperdir, sorunsuz çalışıyor), ilk baştan yazdığım gibi sorun sadece bazı gemiler, araçlar ve nesnelerin kaplamaları.
Ve yine bir önceki mesajlarda belirttiğim gibi, yedeğim var (herhangi yeni birşey yüklemeden önce sorunsuz çalışan tüm FS9'un yedeğini alırım), geri yüklemek derdimde değilim. Derdim sorunun nerden kaynaklandığını çözmek. Yedeğinden kurtarmak kolaydır lakin bu savaşmadan savaştan kaçmak gibidir. Bu bana uymaz.
Bunlar da sorunumun resimleri
[Linkleri görebilmek için üye olun veya giriş yapın.]

Neden okadar küçük SS eklediniz, görmiyelim diyemi? hayır birşey değil yanımda büyüteçde yok, kahkaha

Beni yanlış anladınız, bende sizin kadar uğraşırım, ama bu zamana kadar, hiç bukardar, uğraşmadım, kolayı varken neden zaman kaybediyim, yedeğinizde varmış, bu iştende anlıyormuşsunuz,çaylak değilim diyorsunuz; eğer problemi çözerseniz bizlerede yazın öğrenelim, ayıp değil ya, amacımızda bu bildiklerimizi paylaşmak.Size kolay gelsin.Umarım sorununuz çözülür.Saygılar.
Sayfa başına dön Aşağa gitmek
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   18/6/2011, 18:35

:)))) sayın TURKAN ben uğraşırım, kolayı varken bile, ben KOVA burcuyum, kovalar böyledir, sorunun köküne inmezlerse, rahat uyumazalar. Resimlere gelince, tıklamak yeter, açılır, büyür.
İlk defa resim yüklediğim için ve ne yapacağımı bilemediğim için bir hayli uğraştım. :))
Çözersem, paylaşırım tabiki, paylaşmak kadar güzel birşey var mı?
Sayfa başına dön Aşağa gitmek
PETER
General
ADMIN

GeneralADMIN
avatar


MesajKonu: Geri: Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..   24/6/2011, 15:57

sorunumu çözebildim sonunda. bilgisayara eklediğim "RWY12" ve "EZ-SCENERY" paketleri sildiğim zaman, araçlar ve gemilerin boyamaları geçici bir tatilden tekrar geri döndü :))
Sayfa başına dön Aşağa gitmek
 
Eklenti yükledim, LTBA'daki bütün araçların kaplamaları yok oldu?..
Önceki başlık Sonraki başlık Sayfa başına dön 
1 sayfadaki 1 sayfası

Bu forumun müsaadesi var:Bu forumdaki mesajlara cevap veremezsiniz
VAPS :: "Mic.Flight Simulator" EĞİTİM ve ÇÖZÜMLER
Education & Solutions
 :: Mic. Flight Simulator-Uçuş Eğitimi, Sorunlar ve Çözümler
Flight Education, Problems and Solutions
-
Buraya geçin: